PS常见问题与答案 
当前位置:主页 > 帮助中心 >

《帮助中心》常见问题与解答!

  • 2010-01-01
  • 作者:ju111.net
  • 点击:1025485
      如果以下常见问题解答,没有你要的答案,请到论坛提问!

第一部份,常见的滤镜安装失败问题:

   1.问:有些滤镜插件安装破解失败,怎么回事?

  答:大部份滤镜不支持WIN8系统、VISTA系统,推荐使用WIN7系统。  并且滤镜分32位和64位,需要使用对应的系统版本和对应的PS版本才能正常破解。
 

   2.问:为什么我使用了推荐的系统和对应的版本,还破解失败?

  答:滤镜版本一直在升级,PS的版本也一直在升级,只有滤镜支持的PS版本下,滤镜才能正常破解。
 

  3.问:为什么问题1和问题2我都对了,还是破解失败?

  答:一般碰到这种情况的,多半是没有按照说明来进行破解,如果你坚持操作无误,那九州总结为人品问题......真的无解!
 

  4.问:为什么我的人品也没有问题,还是破解失败?

  答:好吧,还有一种情况是,如果你安装过这款滤镜的旧版,也会导致破解失败,你得把旧版使用数据+注册数据都清除后才能正常安装新版!
 

第二部份,常见的PS软件安装相关问题:

  1.问:现在最新的版本PS是什么版本?

  答:目前(2016年3月),己知有破解版本的PS为,adobe photoshop cc 2015版

  2.问:是不是最新版本的PS最好用? 

  答:NONONO,绝对不是,小编玩PS近10年,从来不是新版本一出就更换,都是等新版本有了大量插件支持后才更换。所以小编现在用的还是 PS CC 2014版的。而且最新版本的对电脑配置要求也很高!

  3.问:如果电脑配置比较低,推荐用哪个版本?

  答:推荐用PHOTOSHOP CS3的绿化版本,下载的话请加群向管理索取。

  4.问:哪里能下载破解片的PS CC?

  答:由于九州多次提供破解版本的下载地址,都被和谐了,所以不再提供,如果你需要请加群向管理索取。
 

第三部份,常见的字体安装相关问题:

   1.问:为什么在安装时会出现"文件损坏"?
 
  答:这个是因为字库与你的系统产生冲突(特别是xp系统,因为有很多字体以前都是在win98或更早的版本下开发的.).
 
  2.问:为什么安装完字体后我在使用时找不到?
 
  答:有些字体:例如华康系列的.他们在列表显示为他的相关拼音代码,你可以在下载回来时双击字体可以看到这个字体的名字是什么.然后在选择使用这个字体时,就请选他的拼音字,就是你要的字体了.
 
  3.问:为什么有些字体的字打不出来?
 
  答:有些字库必须要在繁体输入的情况下才能打出来的.(例如金梅字库等)如果使用繁体输入法输入的文字依然无法出来,可能是字体的字库不全,是没办法打字这个字的.
 
  4.问:全部的字体免费?
 
  答:本站字体来自网络上收集,大多数是字体的作者发布的共享,演示版本,请不要把本站字体用于商业使用.否则请与作者联系,联系方式可以从压缩包中获得.本站不承担任何版权责任和纠纷.如果你所创作的字体在本站被收录,并侵犯你的版权,请与站长联系,九州会第一时间给你答复!
 

第四部份,常见的PS使用相关问题:

   1.问:有些插件显示在屏幕以外,怎么办?

  答:在Photoshop中一次装载了过多的插件之后,PS中的滤镜那个菜单可能会超过窗口的高度,对此,有一个方法,虽然麻 烦一点,却也行之有效。PS4有一个新特性,它可以搜索Plugins目录下的子目录甚至快捷方式并自动装载。利用这个特性,可将你的插件分成几 组存于各个目录中,要调用某组插件,只需在Plugins目录中创建一个指向那组插件目录的快捷方式即可。

  2.问:什么是通道l?

  答:通道在RGB模式中是指红,绿,蓝三色通道,它们一起决定图像的颜色和亮度,另外还有alpha通道的概念,alpha通道是用 来保存选择(选区)信息的,对alpha通道的编辑和修改并不会影响到原图像的颜色和亮度,所作用的仅仅是选择。例如,建立一个选择后,可 用选区>保存选区将其存在#4通道,即alpha通道,该通道可用选取>载入选区调出。有些文件格式可以保存alpha通道的信息,如PSD,TIF等等。

  3.问:用Photoshop做的透明背景GIF图,常常边缘颜色去不干净,特别是动态GIF的边缘,有深色或者白色的小粒清不干净……有什么好方法清除?

  答:用魔棒时不要选消锯齿选项。

  4.问:为什么屏幕显示和打印出来的效果相差很大?

  答:在Photoshop中九州通常在RGB模式下编辑图像,但打印机使用的是CMYK颜色体系,而RGB所能表示的颜色数是多过CMYK的, 所以有些颜色能在屏幕上看到,打印机却不能正确还原,它会自动选取最相近的颜来替换。另外,显示器的显示也会有一定的误差,这可以通过校正显示器来修正, 具体步骤一般Photoshop书都有说明。

  5.问:什么是动作,如何使用? 

  答:动作实际上就是Photoshop的宏文件,扩展名为*.atn。在Photoshop中选择窗口>动作,可打开动作面板,默认状态下,面板上会有一些Photoshop附赠的一些动作。单击面板右上角的小三角形,会弹出一个 菜单。一般调用动作时,最好先用菜单中的清除动作清空一下面板,再用载入动作调出动作文件,便可开始使用了。使用动作有两种界面,一种是在面板的底部有一排按钮,按一下"播放y"键,动作便开始运行了;另一种,要在菜单中选取Button Mode才会出来,这种界面是用按钮来表示动作,单击该按钮便会运行。

  6.问:在Photoshop中如何勾勒鸡蛋的外形?

  答:可以这样做:先用椭圆选取工具划出一个近似于鸡蛋外形的选择,然后窗口>路径打开路径面板,在菜单中选择转换到路径把选择变为路径,然后调整曲线的弧度即可。

  7.问:在Photoshop中如何绘制虚线?

  答:先打开画笔面板,双击你用来画虚线的刷子,把间距调到100%以上,便可画虚线了:用笔刷点一下起点,按住shift,再点一下末点,两点之间就画上虚线了。

  8.问:如何绘制圆角矩形?

  答:同画鸡蛋一样,先创建矩形选择,再转为路径,在四个角的两边分别加上两个节点,再删去四个角,调一下弧度就行了。

  9.问:自动和滤镜有什么区别?

  答:自动只是Photoshop的宏文件,它是由一步步的Photoshop操作组成的,虽然它也能实现一些滤镜的功能,但它并不是滤镜。而滤镜本质上是一个复杂的数学运算法则,也就是说,原图中每个像素和滤镜处理后的对应像素之间有一个运算法则。

  10.问:复制,粘贴之后如何使影像自然溶合?

  答:可以用图层>图层蒙版>...进行褪边,但如果在复制之前选择时羽化 1-2个像素效果可能更好。也可以在粘贴之后,进入图层蒙版方式对边缘进行细节修理。

  11.问:做一个等腰梯形怎样精确控制它的大小? 

  答:1.由变换里的透视功能就能精确的控制它,快捷键CTRL+T。2.TRL+T,再按住CTRL+SHFIT+ALT ,用鼠标控制顶点,就会以等腰梯形控制。

  12.问:安装了一些Photoshop的插件,但在启动Photoshop之后却发现找不到这些插件。但在别人的机器上可以正常使用,说明插件本身并没有问题。应该怎么做才能使用这些插件呢?

  答:有些插件对Photoshop版本是有规定的,如果你的Photoshop版本比较低,那么将不能使用一部分插件。另外还有一种可能是插件 的路径安装不对,只有安装在Photoshop安装目录中的Plug-Ins目录才可以,否则很有可能无法正常使用这些插件。

  13.问:机器配置不好,在运行Photoshop的时候速度不够快。尤其进行一些滤镜处理的时候速度更加慢,用什么“软”方法提高Photoshop的运行速度? 

  答:确实Photoshop是吃内存的“大户”,在物理内存紧张的情况下运行Photoshop会影响速度。你可以在运行Photoshop之 前关闭其他的应用程序,释放出一部分内存。在Photoshop的设置中你还可以设置内存的占用情况,这样可以将更多的内存给Photoshop使用。要 注意一点,将过多的内存分配给Photoshop使用时,一定不要再运行其他程序,这样很容易就会导致系统崩溃。

  14.问:给图像添加汉字时总会出现半个汉字的情况,请问这种情况应该如何解决?

  答:这是字库的原因,在使用文鼎字库的时候如果间距没有设置好,就会出现半个汉字的情况。建议你使用其他中文字体,如方正字库等,这样问题就可以解决。

  15.问:在使用Photoshop 7.0中的吸管工具时,当鼠标停留在图像的某一点的时候,右边面板上的颜色数据信息后面多了一个“!”,这是怎么回事?对取色有什么影响?

  答:这是Photoshop 7.0的新特征之一,在信息后面出现“!”说明图像所采用的色彩深度超出了打印机所能打印的颜色范围。在计算机上面是看不出来的,但打印处理的效果会与在 屏幕上看差很多。如果不进行手动调整的话,打印的图像会很不理想。如果只在电脑上处理,而不打印的话,则不用去理会这个提示。

  16.问:怎样在圆角的图形中设置图形的阴影?

  答:PS里有一个图层效果,不管你的图形是什么形状的,只要单独做在一个层里,就可以实行这个效果,里面有所需要的图形阴影设置。

  17.问:用钢笔工具钩的路径再用放射工具总是渐变放射,由粗到细,怎样成一条直线? 

  答:1.笔工具钩的路径,再选取图章及喷枪,然后在路径面版中直接拖动工作路径到描边按钮上,就能出现一条直线效果。2.笔工具的动力设置关闭(在钢笔工具状态行最后一项)或reset tool。

  18. 问:用钢笔工具钩下一图像后,怎样抠到新建的文件中去? 

  答:用钢笔工具钩出图像以后,把路径变成选区,然后新建一个文件,使用复制、粘贴或者直接拖动选区到新键文件上都可。

  19. 问:用直线工具画一个直线后,怎样设置直线由淡到浓的渐变? 

  答:用直线工具画出直线后,1.把它变成选区,填充渐变色,选前景色到渐变透明。2.在直线上添加蒙版,用羽化喷枪把尾部喷淡,也可达到由淡到浓的渐变。

  20.问:有一幅图,边缘想晕开过渡到透明,怎么做 ? 用背景透明+高斯模糊晕开的边缘太硬了,不能完全过渡到透明……怎么做?

  答:选后做一次羽化,再反选切除。

 

分享到:

更多精彩内容

  • PS结合SAI绘制一个萌萌哒的小姑娘 PS结合SAI绘制一个萌萌哒的小姑娘
  • 详细的PS人物转手绘教程 详细的PS人物转手绘教程
  • PS绘制漂亮的金发美女全过程 PS绘制漂亮的金发美女全过程
  • PS+SAI把美女图片转为清爽可爱的仿手绘效果 PS+SAI把美女图片转为清爽可爱的仿手绘效果